can't drag and drop multible files as attachments

VERIFIED DUPLICATE of bug 69528

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 69528
16 years ago
9 years ago

People

(Reporter: Dirk O. Brückner, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If i want to send more than one file as attachment to a user and i drag and drop
them into the "attachment area field" only the last files is attached.
So i only can drop one file at a time. I have to drop the file one by one.

Comment 1

16 years ago
related: bug 43015

*** This bug has been marked as a duplicate of 69528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: sheelar → trix
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.