incremental search in mail window comes up in reversed order

VERIFIED DUPLICATE of bug 110320

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 110320
16 years ago
10 years ago

People

(Reporter: Dmitri Galter, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

If you have your mail sorted by date in descending order (last message on top)
and thus your Date arrow pointing up, when you search for Subject or Sender,
results come out in ascending order (last message at the bottom), but the Date
arrow still misleadingly points up. 

Reproducible: Always
Steps to Reproduce:
1.Open mail viewer window
2.Click on Date twice to select "Sort by Date in Descending order" option (arrow
points up). 
3. type in a search string into incremental search line.
 

Actual Results:  Results are revealed in ascending by date order, but Date arrow
still points up.

Expected Results:  Results should come out in the order of original option
selected (i.e, in descending by date order). At the very least, the Date arrow
should point down to be consistent.

Comment 1

16 years ago
Fixed in a more recent build... see bug 110320

*** This bug has been marked as a duplicate of 110320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.