If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Firefox OS
Gaia::Keyboard
--
enhancement
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: Enrico, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151126120800

Steps to reproduce:

Durex started a campaign under the hashtag #CondomEmoji for OSs to support a condom emoji to promote safe sex (see https://www.facebook.com/durex.italy/videos/vb.124317308614/10153770578653615/?type=2&theater for example).


Actual results:

As far as I know no condom emoji is yet available in FxOS.


Expected results:

It would be great if FxOS supported Durex's campaign by including a condom emoji.

Updated

2 years ago
Severity: normal → enhancement
(Reporter)

Updated

2 years ago
Keywords: foxfood
(Reporter)

Comment 1

2 years ago
News update: Google has just released Android 6.0.1 update with an enlarged set of emojis (source: http://arstechnica.com/gadgets/2015/12/android-6-0-1-adds-a-ton-of-new-emoji-and-weve-got-the-full-list/). Condom emoji seems to be missing.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.