Persona doesn't seem to work on bugzilla in Firefox OS.

RESOLVED DUPLICATE of bug 1075491

Status

Firefox OS
Gaia::Feedback
RESOLVED DUPLICATE of bug 1075491
2 years ago
2 years ago

People

(Reporter: Sayak Sarkar, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(15 attachments)

209.72 KB, application/gzip
Details
9.34 KB, application/octet-stream
Details
602 bytes, application/octet-stream
Details
1.64 KB, application/octet-stream
Details
15.00 KB, application/octet-stream
Details
123 bytes, application/octet-stream
Details
16 bytes, application/octet-stream
Details
1.01 KB, application/octet-stream
Details
2.18 KB, application/octet-stream
Details
538 bytes, application/octet-stream
Details
6.03 KB, application/octet-stream
Details
6.25 KB, application/octet-stream
Details
283.10 KB, application/octet-stream
Details
9.99 KB, application/octet-stream
Details
63.94 KB, image/png
Details
(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

I'm using the 2015101910225 foxfood build of Firefox OS on the Z3 compact device. Every time I try to login to Bugzilla on the device using Persona, the login fails midway.
(Reporter)

Comment 1

2 years ago
Created attachment 8693259 [details]
logshake-about_memory-317.json.gz
(Reporter)

Comment 2

2 years ago
Created attachment 8693260 [details]
cache-recovery-last_log.log
(Reporter)

Comment 3

2 years ago
Created attachment 8693261 [details]
system-b2g-application.ini
(Reporter)

Comment 4

2 years ago
Created attachment 8693262 [details]
proc-vmstat.log
(Reporter)

Comment 5

2 years ago
Created attachment 8693263 [details]
proc-vmallocinfo.log
(Reporter)

Comment 6

2 years ago
Created attachment 8693264 [details]
proc-version.log
(Reporter)

Comment 7

2 years ago
Created attachment 8693265 [details]
proc-uptime.log
(Reporter)

Comment 8

2 years ago
Created attachment 8693266 [details]
proc-meminfo.log
(Reporter)

Comment 9

2 years ago
Created attachment 8693267 [details]
proc-kmsg.log
(Reporter)

Comment 10

2 years ago
Created attachment 8693268 [details]
proc-cmdline.log
(Reporter)

Comment 11

2 years ago
Created attachment 8693269 [details]
dev-log-radio.log
(Reporter)

Comment 12

2 years ago
Created attachment 8693270 [details]
dev-log-system.log
(Reporter)

Comment 13

2 years ago
Created attachment 8693272 [details]
dev-log-main.log
(Reporter)

Comment 14

2 years ago
Created attachment 8693273 [details]
properties.log
(Reporter)

Comment 15

2 years ago
Created attachment 8693274 [details]
screenshot.png
(Reporter)

Comment 16

2 years ago
Seems to be a duplicate of: https://bugzilla.mozilla.org/show_bug.cgi?id=1075491
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075491
You need to log in before you can comment on or make changes to this bug.