Closed Bug 1228803 Opened 6 years ago Closed 6 years ago

[RTL][devtools] Property view layout is broken in Computed view with RTL locales

Categories

(DevTools :: Inspector, defect, P3)

defect

Tracking

(firefox45 affected)

RESOLVED DUPLICATE of bug 1295575
Tracking Status
firefox45 --- affected

People

(Reporter: magicp.jp, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [btpp-backlog])

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151128030230

Steps to reproduce:

1. Run any versions Firefox in RTL locales (e.g. Arabic)
2. Open any sites
3. Open devtools > Inspector > Computed


Actual results:

Property view layout is broken in Computed view with RTL locales.


Expected results:

Property view has correct layout in RTL locales.
Blocks: dt-rtl
Has STR: --- → yes
Component: Untriaged → Developer Tools: Inspector
OS: Unspecified → All
Hardware: Unspecified → All
Triaging (filter on CLIMBING SHOES).
Component: Developer Tools: Inspector → Developer Tools: Computed Styles Inspector
Priority: -- → P3
Whiteboard: [btpp-backlog]
Assignee: nobody → ntim.bugs
Status: NEW → ASSIGNED
Assignee: ntim.bugs → nobody
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1295575
Product: Firefox → DevTools
Component: Inspector: Computed → Inspector
You need to log in before you can comment on or make changes to this bug.