Found string in hidden "span data-expand=" not shown

RESOLVED DUPLICATE of bug 407817

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 407817
2 years ago
2 years ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

Trunk
Unspecified
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Steps how to reproduce with  SeaMonkey German 2.39 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0 from official download area)  Gecko/20100101  Firefox/42.0  Build 20151103191810  (Classic Theme) on German WIN7 64bit:

1. Enable "Find As You Type": Menu 'Edit → Preferences → Advanced → 
   find as you type → find automatically any text in page'
2. Open <https://www.otto.de/p/telefunken-d32h283m3cw-led-fernseher-81-cm-32-zoll-hd-ready-smart-tv-497297788/#variationId=497298426-M24>
3. Type "pvr"
   » Status bar will show "Text found: "pvr""
   bug: found text not shown

Additional info:
a) If a user does a search for a string, he does not only want to know
   that the string does exist on that page, especially with 
   "Find As You Type" he wants to see the text area immediately
b) Same with search from find bar, so this one might be a Toolkit - 
   Find Toolbar" - bug
c) IE does it better, if it finds the string the text area will be shown.
(Reporter)

Comment 2

2 years ago
f) All the same with  English SeaMonkey 2.42a1  (X11; Linux x86_64; rv:45.0)
   Gecko/20100101 Firefox/45.0 Build 20151103003001  (Classic Theme) on 
   VirtualBox Ubuntu 14.04 LTS
   so OS = ALL
g) All the same with FF 45.0a1 (2015-11-26), so Product = Toolkit
h) All the same with find-Bar
i) I don't think that that ever worked better, so I did not test for a version 
   where bug appeared
k) this one might be an enhancement request?
status-seamonkey2.39: affected → ---
Component: Find In Page → Find Toolbar
OS: Windows → All
Product: SeaMonkey → Toolkit
Version: SeaMonkey 2.39 Branch → Trunk

Comment 3

2 years ago
Isn't 407817 a right dupe? There's   div.more-box   element on your page, which has "overflow: hidden"
And it contains the only string "pvr" on the page. Still I don't know why you left it unconfirmed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407817
You need to log in before you can comment on or make changes to this bug.