Add Ukrainian localization

RESOLVED FIXED

Status

developer.mozilla.org
Localization
--
enhancement
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: lukavyi, Unassigned)

Tracking

({in-triage})

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.86 Safari/537.36

Steps to reproduce:

I want to localize mdn to ukrainian, cause there is a LOT of developers here.


Actual results:

There is no option for it.


Expected results:

Add Ukrainian to language list.
Component: Localization → Localization
Product: Developer Documentation → Mozilla Developer Network
Rob, can you add this locale? :)
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(robhudson)
Keywords: in-triage
Duplicate of this bug: 1232503

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
clearing ni flag
Flags: needinfo?(robhudson)
You need to log in before you can comment on or make changes to this bug.