Firefox is looping for the user that is logged in and a second user is active

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: m.oberm, Unassigned)

Tracking

42 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Windows 7 professional SP1 64Bit.
User Tom is logged in, Firefox is running - change to user Jerry.
The Firefox of Tom uses a lot of cpu. Changing back to Tom. Firefox of Tom acts normal.
This is not reproduceble with clear steps to follow. It might has to do with something of an update of Firefox and both runnig Firefox programms blocking each other.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
@Reporter: I am unable to reproduce this issue when switching between 2 different Sync accounts. Any additional details/steps you can provide would be helpful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(m.oberm)
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

3 years ago
It happens from time to time with both users.
I can't recognise any clear pattern so far.
Is there a way to swith on logging?
Flags: needinfo?(m.oberm)
Thanks for the feedback. 
Yes when starting Firefox initially you may switch log in account by accessing Tools Options Sync or accessing about:preferences#sync. Then apply the Sign In for the account you would like to apply.
You may also apply the Refresh Firefox option on the page https://www.mozilla.org/en-US/firefox/new/
Please let me know if either of these options helps determine a root cause.
Flags: needinfo?(m.oberm)
(Reporter)

Comment 4

3 years ago
Hello!
With the new Firefox version 43.0 or 43.0.1 the problem has disapeared.
I was monitoring the computer for a while to be shure it is gone.

Thanks for the help.
Flags: needinfo?(m.oberm)
You need to log in before you can comment on or make changes to this bug.