Share bar doesn't go away when conversation is closed

RESOLVED DUPLICATE of bug 1227539

Status

P1
normal
Rank:
19
RESOLVED DUPLICATE of bug 1227539
3 years ago
3 years ago

People

(Reporter: ianbicking, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
To reproduce:

1. Start a Hello conversation
2. Share tabs
3. End conversation with red button on the conversation window

The share bar at the top of the tab should go away, but it does not.
(Reporter)

Updated

3 years ago
Rank: 19
Priority: -- → P1
I'm pretty sure this is a dupe of bug 1227539 - the fact we're not updating the browser of the sharing status. Hence, I'm just going to mark it as such up front.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227539
You need to log in before you can comment on or make changes to this bug.