Closed Bug 12292 Opened 20 years ago Closed 20 years ago

partially obscured GTK viewer/apprunner doesn't scroll right

Categories

(Core Graveyard :: GFX, defect, P3, major)

x86
Linux

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: shaver, Assigned: pavlov)

References

()

Details

If you partially obscure apprunner or viewer and then scroll it with the mouse
or keys, areas that weren't originally visible aren't painted (they're left grey
as they come onto the screen).

xlib doesn't have this problem.
Is this bug Linux specific?  petersen, can you let us know please?
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
i can't reproduce this.  I think this was fixed by backing out mcclusky's view
changes.  reopen if this reappears
Status: RESOLVED → VERIFIED
I checked with the Aug 24th for Linux (Red Hat 6.0) and can't seem to reproduce
the problem. The Mac 8.6 and Window 95 builds work for me as well.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.