Extra > before empty lines ending quotes

VERIFIED DUPLICATE of bug 115498

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 115498
16 years ago
9 years ago

People

(Reporter: BenB, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Reproduction:
1. Reply to a non-flowed plaintext mail (as sent by 4.x).
2. Put cursor in the quote, hit Return to break it.
3. Enter your text
4. Send as plaintext

Actual result:

Somebody wrote:
> quote
> quote
> 
Your text

> quote

Exptected result:

Somebody wrote:
> quote
> quote

Your text

> quote

Additional Comments:
That might be the problem I describe in
<http://bugzilla.mozilla.org/show_bug.cgi?id=102842#c12>, I don't remember anymore.
This might be libmime or Composition.

Updated

16 years ago
QA Contact: sheelar → esther

Comment 1

16 years ago
Ben, I see you commented on bug 115498 before filing this.  How is this bug
different from that one?
(Reporter)

Comment 2

16 years ago
I don't remember anymore. Will mark as dup for now.

*** This bug has been marked as a duplicate of 115498 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dup.  
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.