If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Using -profilemanager once enables it forever

VERIFIED INVALID

Status

Core Graveyard
Profile: BackEnd
VERIFIED INVALID
16 years ago
2 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you use -profilemanager once in the commandline of a shortcut on Windows, it
enables profilemanager from then on.

Expected behavior: Removing the -profilemanager from the shortcut should disable
profile manager on startup.

This happens with netscape too.

Build 2002012608

Make sure Mozilla starts without the profile manager.

To reproduce, go to a shortcut that starts Mozilla and add the -profilemanager
commandline option.

Start Mozilla.

Choose a profile.

Close Mozilla.

Remove the -profilemanager option from the shortcut.

Start Mozilla.

Comment 1

16 years ago
Reporter, are you still seeing this with Mozilla 1.0?
(Reporter)

Comment 2

16 years ago
unh-huh.

I'm checking to see if this is caused by the fact that I have two profiles.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

16 years ago
It is actually because I have two profiles. Shifting focus to bug 44597.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
Verified invalid. Caused by two profiles (see bug 44597).
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.