[TV 2.5][Browser] show error message when bookmark title is empty in dialog

RESOLVED DUPLICATE of bug 1226527

Status

Firefox OS
Gaia::TV::Browser
RESOLVED DUPLICATE of bug 1226527
2 years ago
2 years ago

People

(Reporter: danhuang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
This bookmark title input field can't be empty in the add bookmark dialog and rename bookmark dialog. So in the situation, we have to show error message.

Comment 1

2 years ago
Created attachment 8694129 [details] [review]
[gaia] danhuang1202:1226527_bookmark_title_empty_check > mozilla-b2g:master
Is this still needed?
Flags: needinfo?(dhuang)
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dhuang)
Resolution: --- → DUPLICATE
Duplicate of bug: 1226527
You need to log in before you can comment on or make changes to this bug.