Browser opens the link when trying to edit the properties of a bookmark.

RESOLVED DUPLICATE of bug 86468

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 86468
16 years ago
13 years ago

People

(Reporter: Dan Naumov, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020130
BuildID:    2002013003

Sometimes (not always), when you first left-click on the bookmark to select and
then right-click on it to get the pull-down menu, the browser opens the link
mentioned in the bookmark instead of giving you the pull-down menu. This
however, can be avoiding by right-clicking directly on a bookmark whose
properties you wish to edit. This isn't how it is supposed to be, afaik, since
it only appeared in newer nightly builds after the 0.9.8 release.

Reproducible: Sometimes

Steps to Reproduce:

1. Bookmarks / Manage Bookmarks...
2. Left-click on an item to select it
3. Right-click on the same bookmark.

Actual Results:  Sometimes, the browser opens the link of the bookmark.

Expected Results:  Give you a drop-down menu with the ability to edit the
Bookmark's properties, Open in New Window, etc.

This bug also appeared on several previous nightly builds. Unfortunately, I
haven't been able to test this issue under other OS'es like Linux so I don't
know whether this bug is win32build-only or not.

Comment 1

16 years ago
Confirmed on WinXP with 2002013103-talkback build

*** This bug has been marked as a duplicate of 86468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.