Closed Bug 1229404 Opened 4 years ago Closed 4 years ago

Can't use Manage subscriptions after bug 1225165 landed in Daily

Categories

(Thunderbird :: Mail Window Front End, defect)

45 Branch
defect
Not set

Tracking

(thunderbird43 fixed, thunderbird44 fixed, thunderbird45 fixed)

RESOLVED FIXED
Thunderbird 45.0
Tracking Status
thunderbird43 --- fixed
thunderbird44 --- fixed
thunderbird45 --- fixed

People

(Reporter: walts48, Assigned: alta88)

References

Details

(Keywords: regression)

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151126120800

Steps to reproduce:

Started Daily 45.0a1 with a test profile

Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.0a1 ID:20151130030203 CSet: 26610a75105c91f9dca6e14fb2ff97b0d7c8830c

Created a Blogs & News Feeds account
Opened Manage subscriptions
Pasted a feed URL
Clicked the Add, Import and Close buttons



Actual results:

Nothing happened, none of the buttons worked



Expected results:

Clicking the Add button should have added the feed to the account and downloaded articles
Clicking the Import buttons should have opened the Import dialog window
Clicking the Close button should have closed the Feed Subscriptions window
Blocks: 1225165
Keywords: regression
Attached patch typo.patchSplinter Review
ridiculous typo.
Assignee: nobody → alta88
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attachment #8695018 - Flags: review?(mkmelin+mozilla)
Comment on attachment 8695018 [details] [diff] [review]
typo.patch

Review of attachment 8695018 [details] [diff] [review]:
-----------------------------------------------------------------

Gah, r=mkmelin
Attachment #8695018 - Flags: review?(mkmelin+mozilla) → review+
Keywords: checkin-needed
Duplicate of this bug: 1230090
https://hg.mozilla.org/comm-central/rev/8fb5c47766ef
Status: NEW → RESOLVED
Closed: 4 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 45.0
Comment on attachment 8695018 [details] [diff] [review]
typo.patch

argh, this needs to follow Bug 1229404.
Attachment #8695018 - Flags: approval-comm-esr38?
Comment on attachment 8695018 [details] [diff] [review]
typo.patch

[Triage Comment]

Needed since bug 1229404 landed on beta+aurora
Attachment #8695018 - Flags: approval-comm-beta+
Attachment #8695018 - Flags: approval-comm-aurora+
Comment on attachment 8695018 [details] [diff] [review]
typo.patch

I'm inclined to say this doesn't need uplift to 38 with 45 coming approaching.
Attachment #8695018 - Flags: approval-comm-esr38? → approval-comm-esr38-
You need to log in before you can comment on or make changes to this bug.