Listed devices under My Submissions are overlayed

RESOLVED FIXED

Status

Marketplace
Developer Pages
P3
trivial
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: \, Assigned: ashort)

Tracking

Details

Attachments

(1 attachment)

Created attachment 8694274 [details]
Screen Shot 2015-12-01 at 9.29.44 AM.png

https://marketplace.firefox.com/developers/submissions

See attached screenshot.

The list of devices overlap where it says change devices.

Updated

2 years ago
Assignee: nobody → ashort
Severity: normal → trivial
Priority: -- → P3

Updated

2 years ago
Duplicate of this bug: 1228375
(Assignee)

Comment 2

2 years ago
https://github.com/mozilla/zamboni/commit/1456ccab013ae439d8912138db74ed4aab74e184
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.