Text in tabs disappear in resolution 1600x1200

VERIFIED DUPLICATE of bug 107669

Status

--
major
VERIFIED DUPLICATE of bug 107669
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020128
BuildID:    20020128

I use the resolutin 1600x1200 on my screen, and noticed that the when the
browser is maximied the text in the tabs disappear. Resizing the browser windows
makes the text come back.

Reproducible: Always
Steps to Reproduce:
1. Set your screen resolution to 1600x1200
2. Maximize browser window and open a new tab --> Text is gone
3. Resize window and the text comes back.
(Reporter)

Comment 1

17 years ago
Created attachment 67410 [details]
Screenshot of maximized and not maximized in 1600 x 1200

Comment 2

17 years ago
there's another bug about this, it has to do with some threshold, beyond which 
we do something silly. [please dupe]
Whiteboard: DUPEME
(Reporter)

Updated

17 years ago
Summary: Text in abs disappear in resolution 1600x1200 → Text in tabs disappear in resolution 1600x1200

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 107669 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 4

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.