Multiple instances of Mail & Newsgroup should not be allowed

VERIFIED DUPLICATE of bug 105867

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 105867
17 years ago
14 years ago

People

(Reporter: zeekiorage, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020129
BuildID:    2002012903

It is possible to open more than one (read unlimited) instances  of 'Mail &
Newsgroup'.

Reproducible: Always
Steps to Reproduce:
1. Open Mail & Newsgroup
2. Open Mail & Newsgroup Again
3. Open Mail & Newsgroup Again
4. Open Mail & Newsgroup Again
...


Actual Results:  Muliple main windows of 'Mail & Newsgroup' are running.


Expected Results:  When the user tries to open another instance and an instance
is already running the running instance should be brought into focus.

There should be only one Instance of Mail & Newsgroup allowed to be open at any
point of time. Almost all the Mail and News group client allow only one instance
to be opened.

Comment 1

17 years ago
I believe the ability to have multiple MailNews windows open simoultanously is
actually a feature, implemented by the fix for bug 31805.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 105867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
the architecture is such that multiple windows are allowed (this allows for some
individuals to manage accounts more efficiently between windows).

verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.