the "learn more" link in aboutCertError doesn't go to the most relevant sumo page

RESOLVED DUPLICATE of bug 1232258

Status

()

RESOLVED DUPLICATE of bug 1232258
3 years ago
3 years ago

People

(Reporter: keeler, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

STR: visit e.g. https://wrong.host.badssl.com and click "Learn more...". This will take the user to https://support.mozilla.org/en-US/kb/tls-error-reports, which isn't the most relevant page in that case. A better sumo page would be https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean.
(s/en-US\/// on those two sumo URLs for the locale-agnostic versions)

Comment 2

3 years ago
Duping to the bug with a patch.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232258
You need to log in before you can comment on or make changes to this bug.