Unable to edit the quoted text when replying or forwarding an email

RESOLVED DUPLICATE of bug 1161124

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1161124
2 years ago
2 years ago

People

(Reporter: flore, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite], [mozfr-community])

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

Select an email and click on forward or reply.
Try to select text from the original message : you can't

it is very inconvenient. Sometimes I just want to forward a part of an email and delete confidential or sensitive information. Or simply cut the long string of quotes that take a lot of space for nothing, mailing list footer.

It's just impossible.

device: Aries
id: 20151019102225
commit git: f75bd584
(Reporter)

Updated

2 years ago
Whiteboard: [bzlite] → [bzlite], [mozfr-community]

Updated

2 years ago
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::E-Mail
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161124
You need to log in before you can comment on or make changes to this bug.