Closed Bug 1229678 Opened 5 years ago Closed 3 months ago

Change search settings inaccessible under search engine list load

Categories

(Firefox :: Search, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1230961
Tracking Status
firefox45 --- affected

People

(Reporter: aflorinescu, Unassigned)

Details

(Whiteboard: fxsearch)

Attachments

(1 file)

Environment:
Mozilla/5.0 (Windows NT 5.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Steps:
1. Open Mozilla.
2. Click on the magnifying glass from the Search toolbox.
3. Add 70+ search engines. (you can shortcut it and add less then reduce screen resolution and browser size).
4. Try to access change search settings or engines that are under the screen margins.

Actual Result:
Change search settings or (See attached screenshot). 

Expected Result:
The Search engine list should be min sized and scroll added when necessary.

Note: 
Found and reported by *irc "\Jan".
edge scenario - P5
Priority: -- → P5
Whiteboard: fxsearch

Going to dupe this forward to bug 1230961, seeing as that's a slightly better description of what we'd need.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1230961
You need to log in before you can comment on or make changes to this bug.