Very frequent crashes on arstechnica.com

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: lth, Unassigned)

Tracking

42 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec+)

Details

(URL)

(Reporter)

Description

3 years ago
Firefox crashes /very/ frequently when browsing on arstechnica.com, without any dialog or explanation provided.  This could be an OOM problem but crashes are much more frequent on this site than on other sites, so if the problem is OOM then it is likely brought on by some kind of memory spike within Firefox on that site.

System information:

Samsung Galaxy S3 European version (GT-i9300), quad core, 830MB RAM, plenty of free disk.

Android 4.3 (or whatever Samsung imagines that to be), Firefox 42.0.1. AdBlock Plus installed, no other extensions.  System is not rooted.

When I kill all applications and "Clear memory" in the system manager I have about 250MB free RAM.
tracking-fennec: --- → ?
tracking-fennec: ? → +
(Reporter)

Comment 1

2 years ago
Not encountered this in a long, long time now, but I did buy a new phone with more memory...
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.