Top Sites populate wrong favicon

RESOLVED DUPLICATE of bug 1229460

Status

()

Firefox for iOS
Home screen
RESOLVED DUPLICATE of bug 1229460
3 years ago
2 years ago

People

(Reporter: fluffyemily, Unassigned)

Tracking

unspecified
All
iOS

Firefox Tracking Flags

(fxios1.3+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8694698 [details]
IMG_5789.jpg

I discovered this on a clean build. I connected to FxA and waited for sync to complete
I then kill the app and reopened. On going to Top Sites the wrong favicons were associated with tiles

See image
Is this potentially a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=1229460? Wonder if the same steps resolve this bug with the relayout. If not it might be another issue.
(Reporter)

Comment 2

3 years ago
Yup, missed that one. Marking as dupe
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229460
tracking-fxios: ? → 1.3+
Hardware: Other → All
You need to log in before you can comment on or make changes to this bug.