404 errors and other errorpages are added to location bar history

RESOLVED DUPLICATE of bug 9203

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 9203
17 years ago
14 years ago

People

(Reporter: Joonas Paalasmaa, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Why are 404 errors and other invalid urls added to the location bar history.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 9203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.