Closed Bug 1230008 Opened 4 years ago Closed 2 years ago

Switching between screen displays the panning indicator

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.5 affected)

RESOLVED WONTFIX
Tracking Status
b2g-v2.5 --- affected

People

(Reporter: chiorean.ioana, Unassigned)

References

(Depends on 1 open bug)

Details

(Whiteboard: [foxfood])

Attachments

(1 file)

Build ID: 20151023 101519
Hardware: Z3C

Steps:
1. Have the new homescreen - with app and pin sites as second screens
2. switch between them

ER:
- no noise nor indicator displayed

AR:
- the panning indicator is displayed

Notes:
- see attached screenshot
same as bug 1219391
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219391
This isn't a duplicate of bug 1219391. Unfortunately, there is no way for us to hide the scroll indicator - we need some kind of platform feature for this (preferably some kind of style property).

Reopening, this can depend on a platform bug when someone gets round to filing it (me, tomorrow - I'm on PTO right now).
Status: RESOLVED → REOPENED
Flags: needinfo?(chrislord.net)
Resolution: DUPLICATE → ---
Depends on: 1230547
Flags: needinfo?(chrislord.net)
Firefox OS is not being worked on
Status: REOPENED → RESOLVED
Closed: 4 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.