Panning apps in homescreen will end up with empty space

RESOLVED DUPLICATE of bug 1217812

Status

RESOLVED DUPLICATE of bug 1217812
3 years ago
3 years ago

People

(Reporter: chiorean.ioana, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.5 affected)

Details

(Whiteboard: [foxfood])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8695083 [details]
photo_2015-12-02_22-02-55.jpg

Build ID: 20151023 101519
Hardware: Z3C

Steps:
1. Save several aps installed
2. Pan the homescreen till the bottom

ER:
- when the apps end the panning is blocked. 
- last position of the screen is full with apps or on the bottom row has at least 1 app

AR:
- you can pan till a creen with one row apps
- see screenshot

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217812
You need to log in before you can comment on or make changes to this bug.