Preview options are floating in page

RESOLVED DUPLICATE of bug 1224124

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 1224124
2 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.5 affected)

Details

(Whiteboard: [foxfood])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8695086 [details]
Screenshot

Build ID: 20151023 101519
Hardware: Z3C

Steps:
1. Take a picture or record a video
2. Tap on the circle to preview it
3. Tap the options button in preview

ER:
- the preview options are located at the bottom of the popup

AR:
- the options float above the bottom - like 2 missing links
- should be consistent with other options/menus
Seems like bug 1224124
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224124
You need to log in before you can comment on or make changes to this bug.