Remove switches.css dependency from mobile wallet dev app

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: kgrandon, Assigned: kgrandon)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Let's replace all instances of switches.css with web components!
Created attachment 8695125 [details] [review]
[gaia] KevinGrandon:bug_1230049_mobile_wallet_update_switches > mozilla-b2g:master
(Assignee)

Comment 2

3 years ago
Comment on attachment 8695125 [details] [review]
[gaia] KevinGrandon:bug_1230049_mobile_wallet_update_switches > mozilla-b2g:master

Krzysztof or Tim - would either of you mind giving this a review? Just trying to port building blocks over to web components. I wasn't able to verify this on a device (seems it doens't work on a flame), but I was able to verify that it renders properly in the mulet. There is one problem with the header, but it isn't caused by this patch. Thanks!
Attachment #8695125 - Flags: review?(timdream)
Attachment #8695125 - Flags: review?(kmioduszewski)
Comment on attachment 8695125 [details] [review]
[gaia] KevinGrandon:bug_1230049_mobile_wallet_update_switches > mozilla-b2g:master

LGTM assuming the layout did not change.
Attachment #8695125 - Flags: review?(timdream)
Attachment #8695125 - Flags: review?(kmioduszewski)
Attachment #8695125 - Flags: review+
(Assignee)

Comment 4

3 years ago
Thanks for the review. In master: https://github.com/mozilla-b2g/gaia/commit/831b5706d836c14074c9eb8f9736fa50d3691a7e
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.