Move the scrollbar 'up & down" causing the browser to hang

RESOLVED DUPLICATE of bug 122796

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 122796
16 years ago
12 years ago

People

(Reporter: Patty Mac, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Seen on linux (2002-01-31-08-trunk). This crashes in both modern and classic 
themes. Please reassign this bug to the appropriate component as needed. 
Thanks!

1. Launch the browser.
2. Type http://bugzilla.mozilla.org
3. Enter a new bug report.
4. Select the "Browser".
5. Under component, select Themes.
6. The browser crashes.
(Reporter)

Comment 1

16 years ago
Stack Trace on linux (2002-01-31-08-trunk):

handle_gdk_event() 
libgdk-1.2.so.0 + 0x174db (0x4033d4db) 
libglib-1.2.so.0 + 0x10186 (0x4036d186) 
libglib-1.2.so.0 + 0x10751 (0x4036d751) 
libglib-1.2.so.0 + 0x108f1 (0x4036d8f1) 
libgtk-1.2.so.0 + 0x8c5b9 (0x402915b9) 
nsAppShell::Run() 
nsAppShellService::Run() 
netscape-bin + 0x7dd9 (0x0804fdd9) 
netscape-bin + 0x8627 (0x08050627) 
libc.so.6 + 0x189cb (0x4046e9cb) 
Chris, could this be related to your focus stuff?
Dup.

*** This bug has been marked as a duplicate of 122796 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.