Tab favicons change size when hovering with the mouse

RESOLVED DUPLICATE of bug 852754

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 852754
3 years ago
2 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8695517 [details]
Screencast

I'm running on OSX with a non-retina display and I keep seeing tab favicons grow slightly when hovering over the tab, particularly with pinned tabs but that might be just the case I see more easily. Attached is a screencast, watch the green feedly icon particularly towards the end and you'll see it change frequently.

The effect seems to stop after a while, I suspect there is something going on with pixel snapping.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852754
You need to log in before you can comment on or make changes to this bug.