Right click on the navigation bar at bottom causes Mozilla to crash

RESOLVED DUPLICATE of bug 114377

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 114377
16 years ago
13 years ago

People

(Reporter: bashinohed, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Right click on the navigation bar at bottom (images/nav_bar.jpg) causes Mozilla
to crash.

Reproducible: Always
Steps to Reproduce:
1. Got to URL http://www.livingwatersdayspa.com/packages.html
2. Right click on nav bar at bottom, for example on About Us
3. Browser will crash.

Actual Results:  Browser crashes.

Expected Results:  Right click menu should have shown up.

Updated

16 years ago
Keywords: crash

*** This bug has been marked as a duplicate of 114377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.