Closed Bug 1230523 Opened 9 years ago Closed 8 years ago

"Site Settings"- Share Location doorhanger is not displayed after choosing "Edit Site Settings"

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox45 affected)

RESOLVED WORKSFORME
Tracking Status
firefox45 --- affected

People

(Reporter: TeoVermesan, Unassigned)

References

Details

(Whiteboard: [gfx-noted])

Steps to reproduce:
1. Go to maps.google.com
2. Tap the "location button"
3. Choose "Share" from the "Share your location with www.google.com?"
4. Tap the green lock from the URL Bar
5. Tap "Edit Site Settings"

Expected results:
- Site Settings doorhanger is displayed

Actual results:
- Nothing happens

Note:
- not reproducible on 42.0.2, latest 45.0a1, 43b8 and latest 44.0a2
- reproducible with: http://archive.mozilla.org/pub/mobile/try-builds/lsalzman@mozilla.com-fdea5c1fd597c63400786069e11d4c47acc70fb2/try-android-api-11/ build
Hey Teodora. It looks like the build you mentioned this is reproducible on is from a push to our try test servers and so the patch is a work-in-progress. Since we don't ship it to users (yet!), I don't think we need to be concerned about it and can say WORKSFORME. What do you think?

NI lsalzman to notify this is an issue, but no actual action required in this bug.
Flags: needinfo?(teodora.vermesan)
Flags: needinfo?(lsalzman)
(In reply to Michael Comella (:mcomella) from comment #1)
> Hey Teodora. It looks like the build you mentioned this is reproducible on
> is from a push to our try test servers and so the patch is a
> work-in-progress. Since we don't ship it to users (yet!), I don't think we
> need to be concerned about it and can say WORKSFORME. What do you think?
> 
> NI lsalzman to notify this is an issue, but no actual action required in
> this bug.

We are going to be landing the Skia update soon-ish, so we should still leave this open and keep an eye on it once the update lands. I'll mark this bug as dependent on the Skia update so we make sure to take a look at that issue then.
Depends on: 1082598
Flags: needinfo?(lsalzman)
Whiteboard: [gfx-noted]
Skia updates landed in (2015-12-21), so I tried to reproduce the issue. I cannot reproduce it anymore with latest Nightly 48.0a1 (2016-03-13 ) and 46 Beta1. 
I will mark it as WORKSFORME. But feel free to re-open it, if anyone can reproduce the issue.
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(teodora.vermesan)
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.