Closed Bug 1230655 Opened 4 years ago Closed 4 years ago

When playing audio and minimizing the FF browser, the audio becomes scratchy/jumpy

Categories

(Firefox for Android :: General, defect)

43 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1226730
Tracking Status
fennec + ---

People

(Reporter: donrhummy, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

1. Played audio on soundcloud
2. Switched to the home screen


Actual results:

The audio continued playing but suddenly became scratchy and jumpy. Sounding like it was pausing for a few milliseconds every half second or so. (This has happened with every audio source I've tried playing in FF Beta on Android)

Nexus 9 AND Nexus 5X shows this.


Expected results:

It should have played with no problems/delays like when playing music form any other app.
tracking-fennec: --- → ?
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226730
tracking-fennec: ? → +
You need to log in before you can comment on or make changes to this bug.