Cannot download Rhino 1.6R7

RESOLVED DUPLICATE of bug 1193072

Status

Developer Documentation
General
P1
normal
RESOLVED DUPLICATE of bug 1193072
2 years ago
2 years ago

People

(Reporter: jeannenae, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

FTP site for archived versions of Rhino does not appear to be working.
(Reporter)

Updated

2 years ago
Marking as duplicate, even if I have updated the link to the working http://ftp.mozilla.org/pub/mozilla.org/js/rhino1_6R7.zip (not sure if it is the final URL, but at least it works for now)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1193072
You need to log in before you can comment on or make changes to this bug.