If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Not able to use old, deleted, bookmark search keywords

RESOLVED DUPLICATE of bug 1150678

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 1150678
2 years ago
2 years ago

People

(Reporter: guillaumechabot1000, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8696309 [details]
2015-12-06_00-39-59.mp4

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Set a keyword of any bookmark to any word e.g. "testbug1".
Then set the keyword for something else, e.g. "testbug2".
Then set the keyword back to the first word, "testbug1".


Actual results:

The bookmark does not save "testbug1" as the keyword, it stays on the previous keyword "testbug2"


Expected results:

It should have switched to the latest keyword "testbug1", since it's not in use by anything anymore.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Places
OS: Unspecified → All
Product: Firefox → Toolkit
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1150678
You need to log in before you can comment on or make changes to this bug.