Import Outlook Mail fails, error "Unable to find mail to import..."

VERIFIED DUPLICATE of bug 111019

Status

VERIFIED DUPLICATE of bug 111019
17 years ago
14 years ago

People

(Reporter: nbaca, Assigned: srilatha)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Trunk build 2002-02-01-03: WinMe

Overview: Import Outlook 'Mail' and it reports "Unable to find mail to import.
Check to make sure the mail application is correctly installed on this machine",
and no messages are imported.

Steps to reproduce:
1. In Internet Explorer go to Tool|Internet Options, Programs tab and set the
default mail application to something other than Outlook.
2. Create a new profile in Netscape6 
3. Open Mail and exit out of the Account Wizard dialog
4. File|Import, select the Mail radio button
5. Select "Outlook", Next button

Actual Results: Reports the error "Unable to find mail to import. Check to make
sure the mail application is correctly installed on this machine".

Workaround: In Internet Explorer set the default mail application to Outlook.
Now importing Outlook Mail is successful.

Expected Results: It would be better not to require the user to open Internet
Explorer to set Outlook as the default mail application.
(Reporter)

Comment 1

17 years ago
Marking nsbeta1.
Assignee: sspitzer → srilatha
Keywords: nsbeta1
QA Contact: esther → nbaca
(Reporter)

Comment 2

17 years ago
Created attachment 67524 [details]
If Outlook isn't the default app, then this error appears when importing Outlook Mail
(Reporter)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 111019 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.