Email notification: not a envelope, but the icon in the taskbar should be altered

RESOLVED DUPLICATE of bug 494137

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 494137
2 years ago
2 years ago

People

(Reporter: Armin Mohring, Unassigned)

Tracking

38 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

When a Email arrives, thunderbird show a envelope above the area above the clock.


Actual results:

When a Email arrives, thunderbird show a envelope above the area above the clock.


Expected results:

The icon of thunderbird should be altered, when a Email arrives.
E.g.: change the the coulour to red or blue or similar.
(Reporter)

Updated

2 years ago
Severity: normal → minor
OS: Unspecified → Windows 7
Priority: -- → P3
Hardware: Unspecified → x86_64

Comment 1

2 years ago
> The icon of thunderbird should be altered, when a Email arrives.
> E.g.: change the the coulour to red or blue or similar.

I don't understand.
Why should the color be changed?
Flags: needinfo?(armin_mohring)
Priority: P3 → --
Whiteboard: [closeme 2016-02-15]

Comment 2

2 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #1)
> > The icon of thunderbird should be altered, when a Email arrives.
> > E.g.: change the the coulour to red or blue or similar.
> 
> I don't understand.
> Why should the color be changed?

I suppose the main idea behind this bug, is to make new mail notifications be showed by the taskbar icon itself, instead of the small envelope in the systray. 
Draw attention with the taskbar icon has becomed the default behaviour with win7 (progress, blinking icon..). 

On my part, no matter what kind of visual mark it should be. I think the color should not be changed. I prefer an overlay icon showing the number of unread mails.
There is an extension (https://addons.mozilla.org/fr/thunderbird/addon/unread-badge/) for that, but it is not working anymore since TB36 (icon overlay is broken, see bug 1176448).

Updated

2 years ago
Severity: minor → enhancement
Flags: needinfo?(armin_mohring)
Whiteboard: [closeme 2016-02-15]

Comment 3

2 years ago
Based on comment 2, marking dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494137
You need to log in before you can comment on or make changes to this bug.