If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 1236442
2 years ago
2 years ago

People

(Reporter: bomt, Unassigned)

Tracking

2014-01.1

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

enter skill: Create test automation script for the One and Done Available Tasks page
Tap update skill


Actual results:

Error page
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1236442
You need to log in before you can comment on or make changes to this bug.