App screenshots are not correctly displayed in developer hub and reviewer tools

RESOLVED FIXED in 2015-12-08

Status

P3
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: madalin.cotetiu, Assigned: jason)

Tracking

Avenir
2015-12-08
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Submit an app.
2. Open it's edit listing page[1] and review detail page[2] (i.e a test app: [1] https://marketplace.allizom.org/developers/app/test-app-bed2d304/edit [2] https://marketplace.allizom.org/reviewers/app/test-app-bed2d304/ )

Expected results:
The screenshots are correctly displayed.

Actual results:
The screenshots aren't loading.

Notes/Issues:
Verified in FF45(Win7) Issue can be reproduced only in mp-stage
Screencast for this issue: http://screencast.com/t/NcZTtXei5T

Comment 1

3 years ago
Missing screenshots/icons in Consumer Pages for different apps using FF45(Win 7), MP-stage.
Please see the screenshot: http://screencast.com/t/lhmOMazFW
-.-

This is *also* only a stage issue.
Assignee: nobody → jthomas
Stage has been re-indexed and a static file issue addressed. Can you please re-test?
Flags: needinfo?(madalin.cotetiu)
(Reporter)

Comment 4

3 years ago
Issue is no longer reproducing. Screenshots are correctly displayed everywhere: http://screencast.com/t/2SLlDHCOa1a0   http://screencast.com/t/yaIkIlo3fJJI  http://screencast.com/t/JooAjI0Fc4
Flags: needinfo?(madalin.cotetiu)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.