Typo in german about:privatebrowsing page

RESOLVED FIXED

Status

Mozilla Localizations
de / German
--
trivial
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: michael-rau, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Open about:privatebrowsing.


Actual results:

It says "Aktitvitätenverfolgung" on the right.


Expected results:

Should have been "Aktivitätenverfolgung".
(Reporter)

Updated

2 years ago
Severity: normal → trivial
(Reporter)

Updated

2 years ago
Thanks for reporting. The way I see it, this is already fixed in newer versions, so the issue should disappear when Firefox 43 is released. Aryx probably knows more about this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(aryx.bugmail)
The issue is indeed fixed in Firefox 43, installing the update should be all that is required. Thanks again for reporting, I am closing this bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(aryx.bugmail)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.