Help button on "Page Info" window may be cut off

RESOLVED DUPLICATE of bug 1189572

Status

()

Firefox
Page Info Window
RESOLVED DUPLICATE of bug 1189572
3 years ago
3 years ago

People

(Reporter: Fabian Cernota, Unassigned)

Tracking

41 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8696479 [details]
Bildschirmfoto vom 2015-12-07 16-34-35.png

User Agent: Mozilla/5.0 (X11; Linux i586; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20151015193503

Steps to reproduce:

Open an SSL page like mozilla.org
- Click on the lock icon
    -> More Information

The Helpbutton on bottom is cut off
(Reporter)

Comment 1

3 years ago
I'm using Arch with Gnome and Firefox 41.0.2

Comment 2

3 years ago
Can you reproduce the issue with the current Firefox release, with the build from mozilla.org in a brand new profile?
https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles
https://www.mozilla.org/firefox/all/

Note that even if the default size is inadequate on your system, the window is resizable.
Component: Untriaged → Page Info Window
OS: Unspecified → Linux
Hardware: Unspecified → x86
Version: 31 Branch → 41 Branch

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All
Summary: Help button on certificate info is cut off → Help button on "Page Info" window may be cut off

Updated

3 years ago
Duplicate of this bug: 1235184

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
OS: All → Linux
Hardware: All → x86
Resolution: --- → DUPLICATE
Duplicate of bug: 1189572
You need to log in before you can comment on or make changes to this bug.