Shown addon informations doesn't automatically update if the addon gets updated

RESOLVED DUPLICATE of bug 1212590

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1212590
2 years ago
2 years ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030075939

Steps to reproduce:

1. Start Firefox and install an outdated addon.
2. Go to about:addons -> Extensions and click on the installed addon on "More".
3. In the tools menu select "Check for Updates" to cause the addon to update.


Actual results:

After the addon has updated it does still show the old informations until the site gets refreshed.


Expected results:

The site should automatically refresh if the related addon got updated to update the informations shown (maybe with a forced visible delay to prevent race conditions like clicking on a new added option by accident).

Updated

2 years ago
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212590
You need to log in before you can comment on or make changes to this bug.