Text in to/cc/bcc etc. fields are aligned to the top rather than middle of the text field

VERIFIED DUPLICATE of bug 122492

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 122492
17 years ago
10 years ago

People

(Reporter: Petrus Lundqvist, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Text in the grid of textfields in the To / Cc / Bcc / etc. area of the mail
composer is aligned to the top of the textfield rather than the middle. This
only happens in the Modern skin - not Classic. I would guess the same bug is
basically there in Classic too but it's not visible due to the pull-down
selector for To/Cc/etc. not beight as high as the one in Modern. Relatively
minor but probably also relatively easy to fix. Attaching screenshot.
(Reporter)

Comment 1

17 years ago
Created attachment 67573 [details]
screenshot

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 122492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.