Closed Bug 1231216 Opened 4 years ago Closed 3 years ago

allow service worker manager to dispatch an event to a worker in remote child process

Categories

(Core :: DOM: Service Workers, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1231213

People

(Reporter: bkelly, Assigned: asuth)

References

(Blocks 1 open bug)

Details

(Whiteboard: [e10s-multi:M3])

This bug is to dispatch an event to a worker running in a remote child process.  This may involve spawning the worker thread if its not already running.
baku is going to investigate
Flags: needinfo?(amarchesini)
Blocks: 667501
Assignee: nobody → bugmail
Status: NEW → ASSIGNED
Flags: needinfo?(amarchesini)
Whiteboard: [e10s-multi:M1]
Whiteboard: [e10s-multi:M1] → [e10s-multi:M3]
Depends on: 1315913
Consolidating into the much cooler bug-number bug 1231213.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231213
You need to log in before you can comment on or make changes to this bug.