Theme User Count not updated since Nov. 9th, 2015.

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Statistics
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: MaDonnasPersonas, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Nothing I did. Problem is something Firefox is not doing.


Actual results:

Theme user count hasn't updated since Nov. 9th, 2015.


Expected results:

User Counts should update everyday and the UP and Coming would be updated every day by using the user counts. I am not technical so don't know how to explain this any better. Sorry.

Updated

3 years ago
Component: Untriaged → Statistics
Product: Firefox → addons.mozilla.org
Version: 42 Branch → unspecified

Comment 1

2 years ago
Is this still the case, I believe this was fixed in bug 1231166. I can't compare data on your themes to see if they have updated or not. Please re-open if this is not fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.