If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

link needs to be https for web dictaphone

RESOLVED FIXED

Status

Developer Documentation
JavaScript
P5
minor
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: d00d3rs0n, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

I think the link to web dictaphone should be changed to use https, because chrome no longer runs webrtc over http.
The link http://mdn.github.io/web-dictaphone/ should be https://mdn.github.io/web-dictaphone/
(Reporter)

Updated

2 years ago
Severity: normal → minor
Updated. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.