Closed Bug 1231262 Opened 4 years ago Closed 4 years ago

Flash 20 update breaks Sound indicator

Categories

(Firefox :: Untriaged, defect)

45 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1231244

People

(Reporter: swstar, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151125101508

Steps to reproduce:

Play a flash video


Actual results:

No sound indicator after flash 20 update


Expected results:

Should have sound indicator
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231244
You need to log in before you can comment on or make changes to this bug.