Status

()

defect
--
major
RESOLVED DUPLICATE of bug 43567
18 years ago
17 years ago

People

(Reporter: tseng_mike, Assigned: bbaetz)

Tracking

({verifyme})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020130
BuildID:    2002013003

Upload a file using ftp or just browsing an ftp site will leave a connection
open until mozilla exits. 

Reproducible: Always
Steps to Reproduce:
1.open any ftp site
2.close the window/tab
3.check the server log/monitor

Actual Results:  the connection stay opens 

Expected Results:  the connection should close when the window or the tab closes.

Allowing persistant ftp connection is good, but I don't think the persistant
connection is reused. So when I upload one file and then upload another, two
connected are opened instead of reusing the first one.
see bug 121314 for an upload problem..

dupe of bug 117875

*** This bug has been marked as a duplicate of 117875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 2

18 years ago
Actually, this is robably a dupe of bug 43567
Reporter

Comment 3

18 years ago
Well the three bug all seem the same to me. But bug 121314 seems to have a good 
insight into the problem. The fact that STOR command leave the ftp server 
waiting for data. 

Comment 4

17 years ago
bradley: which dupe do you want?
reporter: how's 1.0 behaving?

Comment 5

17 years ago
REOEPN to dupe
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

17 years ago
I've tested the timeout pref in several branches now, so please reopen if you
see a problem that doesn't jibe w/ the expected behavior. Otherwise, if you
could VERIFY, that would be great.

*** This bug has been marked as a duplicate of 43567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.