Mozillians user settings menu --> not all of the buttons and links are translated to Russian

RESOLVED FIXED

Status

Participation Infrastructure
Phonebook
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Tomasz Jasiński, Unassigned)

Tracking

Details

(Whiteboard: [profile-edit-refactor])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8697093 [details]
Moz_rus_localization.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

1. Sign in to Mozillians
2. Change language to "Русский" (Dropdown menu at the bottom of the page)
3. Go to "Settings" at the upper right side of the page (Button near your username)



Actual results:

not all of the buttons and links are translated to Russian


Expected results:

All of the site elements should have Russian names
Whiteboard: [profile-edit-refactor]
Version: next → other
Hey Tomasz!

Thanks for reporting that. It looks like that although strings are localized in Russian (ru) locale, they are not available in prod. Russian locale is 100% translated so this will be fixed in the next push to prod (new strings are gathered on each prod release).

https://pontoon.mozilla.org/ru/mozillians/

Closing this one as fixed for now, and let's verify it when code lands on prod.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.