Firefox for iOS causes iPad Air to restart upon launch

RESOLVED DUPLICATE of bug 1220847

Status

()

RESOLVED DUPLICATE of bug 1220847
3 years ago
3 years ago

People

(Reporter: myzenthing, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421
Firefox for Android

Steps to reproduce:

Every time I launch Firefox for iOS, it causes my iPad Air to restart.


Actual results:

My iPad restarted instead of launching the browser.


Expected results:

Firefox for iOS should have launched.

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Firefox for iOS
Version: 42 Branch → unspecified

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220847
You need to log in before you can comment on or make changes to this bug.